{"action":"Upgrade pdns to 4.0.5-r0 or later.","affected":[{"fixed":"4.0.5-r0","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["4.0.5-r0"],"id":"tcs_01M6GAPKH34MQM0QDY5SGW6WR3","modified_at":"2026-11-03T06:30:33.255648745Z","published_at":"2018-01-23T15:29:00.277Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-15091","https://security.alpinelinux.org/vuln/CVE-2017-15091"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-15091#Alpine:v3.11/pdns","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-15091"}],"summary":"An issue has been found in the API component of PowerDNS Authoritative 4.x up to and including 4.0.4 and 3.x up to and including 3.4.11, where some operations that have an impact on the state of the s"}