{"action":"Upgrade python2-tkinter to 2.7.15-r0 or later.","affected":[{"fixed":"2.7.15-r0","introduced":"0"}],"component":"python2-tkinter","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.7.15-r0"],"id":"tcs_01M6GAZSN0G44BK3QQ0CW6B9TN","modified_at":"2026-11-03T06:30:36.802075276Z","published_at":"2018-06-18T14:29:00.213Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-1060","https://security.alpinelinux.org/vuln/CVE-2018-1060"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-1060#Alpine:v3.10/python2-tkinter","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-1060"}],"summary":"python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is vulnerable to catastrophic backtracking in pop3lib's apop() method. An attacker could use this flaw to cause denial of service."}