{"action":"Upgrade qt5-qtwebengine to 5.15.17-r0 or later.","affected":[{"fixed":"5.15.17-r0","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.17-r0"],"id":"tcs_01M6GAZW4H3WXM4A67YPW4966H","modified_at":"2026-11-03T06:30:37.423249493Z","published_at":"2024-08-06T16:15:49.957Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-6989","https://security.alpinelinux.org/vuln/CVE-2024-6989"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-6989#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-6989"}],"summary":"Use after free in Loader in Google Chrome prior to 127.0.6533.72 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}