{"action":"Upgrade qt6-qtwebengine to 6.7.2-r2 or later.","affected":[{"fixed":"6.7.2-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["6.7.2-r2"],"id":"tcs_01M6GAZWPVCXX90JZYGQ2DZYXH","modified_at":"2026-11-03T06:30:37.423249493Z","published_at":"2024-08-06T16:15:49.957Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-6989","https://security.alpinelinux.org/vuln/CVE-2024-6989"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-6989#Alpine:v3.21/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-6989"}],"summary":"Use after free in Loader in Google Chrome prior to 127.0.6533.72 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}