{"action":"Upgrade qt6-qtwebengine to 6.7.2-r2 or later.","affected":[{"fixed":"6.7.2-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.7.2-r2"],"id":"tcs_01M6GB09R3CPVRZCC18HBR2492","modified_at":"2026-11-03T06:30:37.432103119Z","published_at":"2024-08-06T16:15:50.037Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-6991","https://security.alpinelinux.org/vuln/CVE-2024-6991"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-6991#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-6991"}],"summary":"Use after free in Dawn in Google Chrome prior to 127.0.6533.72 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}