{"action":"Upgrade phpmyadmin to 4.8.4-r0 or later.","affected":[{"fixed":"4.8.4-r0","introduced":"4.7.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["4.8.4-r0"],"id":"tcs_01M6GB86P37TPTKB92Y141HT2K","modified_at":"2026-11-03T06:30:42.274362192Z","published_at":"2018-12-11T17:29:00.273Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-19969","https://security.alpinelinux.org/vuln/CVE-2018-19969"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-19969","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-19969"}],"summary":"phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as"}