{"action":"Upgrade phpmyadmin to 4.8.4-r0 or later.","affected":[{"fixed":"4.8.4-r0","introduced":"4.0.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["4.8.4-r0"],"id":"tcs_01M6GBDTSNSFTK2FSMHGD75ZR4","modified_at":"2026-11-03T06:30:42.325560291Z","published_at":"2018-12-11T17:29:00.227Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-19968","https://security.alpinelinux.org/vuln/CVE-2018-19968"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-19968#Alpine:v3.12/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-19968"}],"summary":"An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a local file because of an error in the transformation feature. The attacker must have access to the phpMyAdmin Configuration St"}