{"action":"Upgrade php7 to 7.1.29-r0 or later.","affected":[{"fixed":"7.1.29-r0","introduced":"0"}],"component":"php7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["7.1.29-r0"],"id":"tcs_01M6GBE12RAYT3F62YEP7C08M6","modified_at":"2026-11-03T06:30:42.326594008Z","published_at":"2018-11-20T21:29:01.900Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-19396","https://security.alpinelinux.org/vuln/CVE-2018-19396"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-19396","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-19396"}],"summary":"ext/standard/var_unserializer.c in PHP 5.x through 7.1.24 allows attackers to cause a denial of service (application crash) via an unserialize call for the com, dotnet, or variant class."}