{"action":"Upgrade phpldapadmin to 1.2.3-r4 or later.","affected":[{"fixed":"1.2.3-r4","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["1.2.3-r4"],"id":"tcs_01M6GBK0A04CBA5WX31VV5SWWN","modified_at":"2026-11-03T06:30:45.281523538Z","published_at":"2017-07-08T12:29:00.177Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-11107","https://security.alpinelinux.org/vuln/CVE-2017-11107"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-11107#Alpine:v3.13/phpldapadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-11107"}],"summary":"phpLDAPadmin through 1.2.3 has XSS in htdocs/entry_chooser.php via the form, element, rdn, or container parameter."}