{"action":"Upgrade ffmpeg to 4.0.0-r0 or later.","affected":[{"fixed":"4.0.0-r0","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["4.0.0-r0"],"id":"tcs_01M6GC0EDMAGTYPTKD5B0V26HA","modified_at":"2026-11-03T06:30:50.750776265Z","published_at":"2018-02-12T02:29:00.497Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-6912","https://security.alpinelinux.org/vuln/CVE-2018-6912"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-6912#Alpine:v3.23/ffmpeg","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-6912"}],"summary":"The decode_plane function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out of array read) via a crafted AVI file."}