{"action":"Upgrade containerd to 1.3.3-r0 or later.","affected":[{"fixed":"1.3.3-r0","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["1.3.3-r0"],"id":"tcs_01M6GC139VAXZXM365SHB8KVC4","modified_at":"2026-11-03T06:30:51.602319163Z","published_at":"2019-10-17T16:15:10.443Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-11253","https://security.alpinelinux.org/vuln/CVE-2019-11253"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-11253#Alpine:v3.17/containerd","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-11253"}],"summary":"Improper input validation in the Kubernetes API server in versions v1.0-1.12 and versions prior to v1.13.12, v1.14.8, v1.15.5, and v1.16.2 allows authorized users to send malicious YAML or JSON payloa"}