{"action":"Upgrade jenkins to 2.199-r0 or later.","affected":[{"fixed":"2.199-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.199-r0"],"id":"tcs_01M6GC19960EQPK8XTD80TYA7X","modified_at":"2026-11-03T06:30:52.005533160Z","published_at":"2019-09-25T16:15:10.633Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10404","https://security.alpinelinux.org/vuln/CVE-2019-10404"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10404","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10404"}],"summary":"Jenkins 2.196 and earlier, LTS 2.176.3 and earlier did not escape the reason why a queue items is blcoked in tooltips, resulting in a stored XSS vulnerability exploitable by users able to control part"}