{"action":"Upgrade jenkins to 2.199-r0 or later.","affected":[{"fixed":"2.199-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.199-r0"],"id":"tcs_01M6GC1WGY569RAV3EWRA64HZ1","modified_at":"2026-11-03T06:30:52.964086880Z","published_at":"2019-09-25T16:15:10.383Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10401","https://security.alpinelinux.org/vuln/CVE-2019-10401"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10401","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10401"}],"summary":"In Jenkins 2.196 and earlier, LTS 2.176.3 and earlier, the f:expandableTextBox form control interpreted its content as HTML when expanded, resulting in a stored XSS vulnerability exploitable by users"}