{"action":"Upgrade jenkins to 2.199-r0 or later.","affected":[{"fixed":"2.199-r0","introduced":"0"}],"component":"jenkins","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.199-r0"],"id":"tcs_01M6GC2DDKE6ENEQS6VTYAK5AC","modified_at":"2026-11-03T06:30:53.718266867Z","published_at":"2019-09-25T16:15:10.697Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-10405","https://security.alpinelinux.org/vuln/CVE-2019-10405"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-10405","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-10405"}],"summary":"Jenkins 2.196 and earlier, LTS 2.176.3 and earlier printed the value of the \"Cookie\" HTTP request header on the /whoAmI/ URL, allowing attackers exploiting another XSS vulnerability to obtain the HTTP"}