{"action":"Upgrade qt6-qtwebengine to 6.11.1-r2 or later.","affected":[{"fixed":"6.11.1-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r2"],"id":"tcs_01M6GCHKGT85479YB3RYAT4Q7F","modified_at":"2026-11-03T06:30:55.954440354Z","published_at":"2026-05-28T23:16:56.127Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-9979","https://security.alpinelinux.org/vuln/CVE-2026-9979"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-9979","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-9979"}],"summary":"Insufficient validation of untrusted input in Input in Google Chrome prior to 148.0.7778.216 allowed a remote attacker who had compromised the renderer process to bypass site isolation via a crafted H"}