{"action":"Upgrade qt6-qtwebengine to 6.11.1-r2 or later.","affected":[{"fixed":"6.11.1-r2","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.11.1-r2"],"id":"tcs_01M6GCHKV2ZMYM2JS0VD9HQ8HT","modified_at":"2026-11-03T06:30:55.954499008Z","published_at":"2026-05-28T23:16:47.703Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2026-9897","https://security.alpinelinux.org/vuln/CVE-2026-9897"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2026-9897","url":"https://osv.dev/vulnerability/ALPINE-CVE-2026-9897"}],"summary":"Use after free in DOM in Google Chrome prior to 148.0.7778.216 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)"}