{"action":"Upgrade postgresql14 to 9.6.4-r0 or later.","affected":[{"fixed":"9.6.4-r0","introduced":"0"}],"component":"postgresql14","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["9.6.4-r0"],"id":"tcs_01M6GCM5N9S63DCSG71F5MNEJG","modified_at":"2026-11-03T06:30:58.469738216Z","published_at":"2017-08-16T18:29:00.287Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-7548","https://security.alpinelinux.org/vuln/CVE-2017-7548"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-7548#Alpine:v3.19/postgresql14","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-7548"}],"summary":"PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers with no privileges on a large object to overwrite the entire contents of"}