{"action":"Upgrade mbedtls2 to 2.7.0-r0 or later.","affected":[{"fixed":"2.7.0-r0","introduced":"0"}],"component":"mbedtls2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["2.7.0-r0"],"id":"tcs_01M6GCRZFEYQJTYSQSYZR9AM6J","modified_at":"2026-11-03T06:31:03.530408659Z","published_at":"2018-02-13T15:29:00.217Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-0487","https://security.alpinelinux.org/vuln/CVE-2018-0487"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-0487#Alpine:v3.21/mbedtls2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-0487"}],"summary":"ARM mbed TLS before 1.3.22, before 2.1.10, and before 2.7.0 allows remote attackers to execute arbitrary code or cause a denial of service (buffer overflow) via a crafted certificate chain that is mis"}