{"action":"Upgrade ffmpeg4 to 3.4.3-r0 or later.","affected":[{"fixed":"3.4.3-r0","introduced":"0"}],"component":"ffmpeg4","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["3.4.3-r0"],"id":"tcs_01M6GD4G91PPEHN3BE2TMEVKGK","modified_at":"2026-11-03T06:31:07.974644484Z","published_at":"2018-04-11T03:29:00.507Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-10001","https://security.alpinelinux.org/vuln/CVE-2018-10001"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-10001#Alpine:v3.17/ffmpeg4","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-10001"}],"summary":"The decode_init function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out of array read) via an AVI file."}