{"action":"Upgrade prosody to 0.10.2-r0 or later.","affected":[{"fixed":"0.10.2-r0","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["0.10.2-r0"],"id":"tcs_01M6GD54V8E16KKKHKAVY0D3CK","modified_at":"2026-11-03T06:31:08.871394135Z","published_at":"2018-07-30T17:29:00.147Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-10847","https://security.alpinelinux.org/vuln/CVE-2018-10847"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-10847","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-10847"}],"summary":"prosody before versions 0.10.2, 0.9.14 is vulnerable to an Authentication Bypass. Prosody did not verify that the virtual host associated with a user session remained the same across stream restarts."}