{"action":"Upgrade phpmyadmin to 4.8.0-r1 or later.","affected":[{"fixed":"4.8.0-r1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["4.8.0-r1"],"id":"tcs_01M6GD5H0QFSSAD2H5037FHQ81","modified_at":"2026-11-03T06:31:08.973105059Z","published_at":"2018-04-19T14:29:00.480Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-10188","https://security.alpinelinux.org/vuln/CVE-2018-10188"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-10188#Alpine:v3.21/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-10188"}],"summary":"phpMyAdmin 4.8.0 before 4.8.0-1 has CSRF, allowing an attacker to execute arbitrary SQL statements, related to js/db_operations.js, js/tbl_operations.js, libraries/classes/Operations.php, and sql.php."}