{"action":"Upgrade php7 to 7.2.5-r0 or later.","affected":[{"fixed":"7.2.5-r0","introduced":"0"}],"component":"php7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["7.2.5-r0"],"id":"tcs_01M6GD5HHRESE1CPHJTXXNHND6","modified_at":"2026-11-03T06:31:09.527153832Z","published_at":"2018-04-29T21:29:00.463Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-10548","https://security.alpinelinux.org/vuln/CVE-2018-10548"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-10548#Alpine:v3.12/php7","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-10548"}],"summary":"An issue was discovered in PHP before 5.6.36, 7.0.x before 7.0.30, 7.1.x before 7.1.17, and 7.2.x before 7.2.5. ext/ldap/ldap.c allows remote LDAP servers to cause a denial of service (NULL pointer de"}