{"action":"Upgrade netatalk to 3.1.12-r0 or later.","affected":[{"fixed":"3.1.12-r0","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["3.1.12-r0"],"id":"tcs_01M6GD79WX17E1GA3Q994NB53C","modified_at":"2026-11-03T06:31:11.883204781Z","published_at":"2018-12-20T21:29:00.477Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-1160","https://security.alpinelinux.org/vuln/CVE-2018-1160"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-1160","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-1160"}],"summary":"Netatalk before 3.1.12 is vulnerable to an out of bounds write in dsi_opensess.c. This is due to lack of bounds checking on attacker controlled data. A remote unauthenticated attacker can leverage thi"}