{"action":"Upgrade phpmyadmin to 4.8.2-r0 or later.","affected":[{"fixed":"4.8.2-r0","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["4.8.2-r0"],"id":"tcs_01M6GD8KFXM8ZFH7JGGNTJG214","modified_at":"2026-11-03T06:31:13.891942221Z","published_at":"2018-06-21T20:29:00.263Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-12581","https://security.alpinelinux.org/vuln/CVE-2018-12581"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-12581#Alpine:v3.23/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-12581"}],"summary":"An issue was discovered in js/designer/move.js in phpMyAdmin before 4.8.2. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted database name to trigger an XSS attac"}