{"action":"Upgrade pdns-recursor to 4.1.7-r0 or later.","affected":[{"fixed":"4.1.7-r0","introduced":"0"}],"component":"pdns-recursor","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.11","exploited":false,"fixed_versions":["4.1.7-r0"],"id":"tcs_01M6GDQ374R0YQSCF88MDCERW0","modified_at":"2026-11-03T06:31:15.139530244Z","published_at":"2018-11-29T18:29:00.477Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-14626","https://security.alpinelinux.org/vuln/CVE-2018-14626"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-14626#Alpine:v3.11/pdns-recursor","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-14626"}],"summary":"PowerDNS Authoritative Server 4.1.0 up to 4.1.4 inclusive and PowerDNS Recursor 4.0.0 up to 4.1.4 inclusive are vulnerable to a packet cache pollution via crafted query that can lead to denial of serv"}