{"action":"Upgrade phpmyadmin to 4.8.3-r0 or later.","affected":[{"fixed":"4.8.3-r0","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["4.8.3-r0"],"id":"tcs_01M6GDQ5W6TPY6CKJPKT2YRSGV","modified_at":"2026-11-03T06:31:15.141126279Z","published_at":"2018-08-24T19:29:02.067Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-15605","https://security.alpinelinux.org/vuln/CVE-2018-15605"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-15605","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-15605"}],"summary":"An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file"}