{"action":"Upgrade php7 to 7.1.29-r0 or later.","affected":[{"fixed":"7.1.29-r0","introduced":"0"}],"component":"php7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.7","exploited":false,"fixed_versions":["7.1.29-r0"],"id":"tcs_01M6GDQKRPH6BMSY8XHJFBDAQ6","modified_at":"2026-11-03T06:31:15.336264326Z","published_at":"2018-08-03T13:29:00.317Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-14884","https://security.alpinelinux.org/vuln/CVE-2018-14884"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-14884","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-14884"}],"summary":"An issue was discovered in PHP 7.0.x before 7.0.27, 7.1.x before 7.1.13, and 7.2.x before 7.2.1. Inappropriately parsing an HTTP response leads to a segmentation fault because http_header_value in ext"}