{"action":"Upgrade docker to 18.09.7-r0 or later.","affected":[{"fixed":"18.09.7-r0","introduced":"0"}],"component":"docker","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["18.09.7-r0"],"id":"tcs_01M6GDRZN4MN8YNYQP9RRQ72HD","modified_at":"2026-11-03T06:31:16.651997913Z","published_at":"2019-05-23T14:29:07.453Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-15664","https://security.alpinelinux.org/vuln/CVE-2018-15664"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-15664#Alpine:v3.15/docker","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-15664"}],"summary":"In Docker through 18.06.1-ce-rc2, the API endpoints behind the 'docker cp' command are vulnerable to a symlink-exchange attack with Directory Traversal, giving attackers arbitrary read-write access to"}