{"action":"Upgrade php5 to 5.6.37-r0 or later.","affected":[{"fixed":"5.6.37-r0","introduced":"0"}],"component":"php5","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.8","exploited":false,"fixed_versions":["5.6.37-r0"],"id":"tcs_01M6GDSBQ6K9CM4KT53DAEKKEN","modified_at":"2026-11-03T06:31:16.920050502Z","published_at":"2018-08-02T19:29:00.920Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-14851","https://security.alpinelinux.org/vuln/CVE-2018-14851"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-14851#Alpine:v3.8/php5","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-14851"}],"summary":"exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bou"}