{"action":"Upgrade php7 to 7.2.8-r0 or later.","affected":[{"fixed":"7.2.8-r0","introduced":"0"}],"component":"php7","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.9","exploited":false,"fixed_versions":["7.2.8-r0"],"id":"tcs_01M6GDSD28RRFNCZZ2SW6J1PD9","modified_at":"2026-11-03T06:31:16.920050502Z","published_at":"2018-08-02T19:29:00.920Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-14851","https://security.alpinelinux.org/vuln/CVE-2018-14851"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-14851#Alpine:v3.9/php7","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-14851"}],"summary":"exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bou"}