{"action":"Upgrade firefox-esr to 115.0.2-r0 or later.","affected":[{"fixed":"115.0.2-r0","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["115.0.2-r0"],"id":"tcs_01M6GHHJSGCFPW7HY2QTXMWW56","modified_at":"2026-11-03T06:32:01.333441323Z","published_at":"2023-07-12T14:15:10.143Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-3600","https://security.alpinelinux.org/vuln/CVE-2023-3600"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-3600#Alpine:v3.20/firefox-esr","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-3600"}],"summary":"During the worker lifecycle, a use-after-free condition could have occurred, which could have led to a potentially exploitable crash. This vulnerability affects Firefox < 115.0.2, Firefox ESR < 115.0."}