{"action":"Upgrade qt5-qtwebengine to 5.15.16-r3 or later.","affected":[{"fixed":"5.15.16-r3","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["5.15.16-r3"],"id":"tcs_01M6GHPRW478BRFC0CWJG9TCJH","modified_at":"2026-11-03T06:32:03.088417241Z","published_at":"2023-12-14T22:15:44.387Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-6702","https://security.alpinelinux.org/vuln/CVE-2023-6702"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-6702#Alpine:v3.21/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-6702"}],"summary":"Type confusion in V8 in Google Chrome prior to 120.0.6099.109 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}