{"action":"Upgrade qt6-qtwebengine to 6.6.1-r3 or later.","affected":[{"fixed":"6.6.1-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.6.1-r3"],"id":"tcs_01M6GHQBCCERRQWER3ZHM61J91","modified_at":"2026-11-03T06:32:03.547844903Z","published_at":"2023-12-14T22:15:44.587Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-6706","https://security.alpinelinux.org/vuln/CVE-2023-6706"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-6706#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-6706"}],"summary":"Use after free in FedCM in Google Chrome prior to 120.0.6099.109 allowed a remote attacker who convinced a user to engage in specific UI interaction to potentially exploit heap corruption via a crafte"}