{"action":"Upgrade qt5-qtwebengine to 5.15.17-r10 or later.","affected":[{"fixed":"5.15.17-r10","introduced":"0"}],"component":"qt5-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["5.15.17-r10"],"id":"tcs_01M6GHQGRKCCC9EFTX4QNCX0AW","modified_at":"2026-11-03T06:32:03.798842265Z","published_at":"2024-12-18T22:15:06.397Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-12694","https://security.alpinelinux.org/vuln/CVE-2024-12694"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-12694#Alpine:v3.22/qt5-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-12694"}],"summary":"Use after free in Compositing in Google Chrome prior to 131.0.6778.204 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}