{"action":"Upgrade qt6-qtwebengine to 6.8.2-r3 or later.","affected":[{"fixed":"6.8.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.8.2-r3"],"id":"tcs_01M6GHQHWSSGZ63MBDWCRXJ7TS","modified_at":"2026-11-03T06:32:03.798842265Z","published_at":"2024-12-18T22:15:06.397Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-12694","https://security.alpinelinux.org/vuln/CVE-2024-12694"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-12694#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-12694"}],"summary":"Use after free in Compositing in Google Chrome prior to 131.0.6778.204 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}