{"action":"Upgrade cacti to 1.2.27-r0 or later.","affected":[{"fixed":"1.2.27-r0","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["1.2.27-r0"],"id":"tcs_01M6GHW7AQJ68MKX5ZP2N04C20","modified_at":"2026-11-03T06:32:06.784376191Z","published_at":"2024-05-14T15:05:50.423Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-25641","https://security.alpinelinux.org/vuln/CVE-2024-25641"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-25641","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-25641"}],"summary":"Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, an arbitrary file write vulnerability, exploitable through the \"Package Import\" feature, allows authen"}