{"action":"Upgrade guacamole-server to 1.6.0-r0 or later.","affected":[{"fixed":"1.6.0-r0","introduced":"0"}],"component":"guacamole-server","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["1.6.0-r0"],"id":"tcs_01M6GHX4K629F1JPFEX8J6NJAW","modified_at":"2026-11-03T06:32:07.903836169Z","published_at":"2025-07-02T12:15:27.770Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-35164","https://security.alpinelinux.org/vuln/CVE-2024-35164"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-35164","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-35164"}],"summary":"The terminal emulator of Apache Guacamole 1.5.5 and older does not properly validate console codes received from servers via text-based protocols like SSH. If a malicious user has access to a text-bas"}