{"action":"Upgrade py3-django to 4.2.16-r0 or later.","affected":[{"fixed":"4.2.16-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["4.2.16-r0"],"id":"tcs_01M6GHXPYW24BY98Z3ZPV6HGCS","modified_at":"2026-11-03T06:32:08.695098591Z","published_at":"2024-07-10T05:15:12.237Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-39614","https://security.alpinelinux.org/vuln/CVE-2024-39614"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-39614","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-39614"}],"summary":"An issue was discovered in Django 5.0 before 5.0.7 and 4.2 before 4.2.14. get_supported_language_variant() was subject to a potential denial-of-service attack when used with very long strings containi"}