{"action":"Upgrade py3-django to 4.2.20-r0 or later.","affected":[{"fixed":"4.2.20-r0","introduced":"0"}],"component":"py3-django","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["4.2.20-r0"],"id":"tcs_01M6GJ9HP34WHZ8MDC479FFGT8","modified_at":"2026-11-03T06:32:11.401232981Z","published_at":"2025-01-14T19:15:32.510Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-56374","https://security.alpinelinux.org/vuln/CVE-2024-56374"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-56374#Alpine:v3.22/py3-django","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-56374"}],"summary":"An issue was discovered in Django 5.1 before 5.1.5, 5.0 before 5.0.11, and 4.2 before 4.2.18. Lack of upper-bound limit enforcement in strings passed when performing IPv6 validation could lead to a po"}