{"action":"Upgrade py3-zipp to 3.17.0-r2 or later.","affected":[{"fixed":"3.17.0-r2","introduced":"0"}],"component":"py3-zipp","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["3.17.0-r2"],"id":"tcs_01M6GJ9J4W7WNVMXDSV61MCPZZ","modified_at":"2026-11-03T06:32:11.402070938Z","published_at":"2024-07-09T00:15:02.320Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-5569","https://security.alpinelinux.org/vuln/CVE-2024-5569"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-5569","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-5569"}],"summary":"A Denial of Service (DoS) vulnerability exists in the jaraco/zipp library, affecting all versions prior to 3.19.1. The vulnerability is triggered when processing a specially crafted zip file that lead"}