{"action":"Upgrade qt6-qtwebengine to 6.7.2-r5 or later.","affected":[{"fixed":"6.7.2-r5","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.7.2-r5"],"id":"tcs_01M6GJ9M2P516JCCDDCKPFN6M8","modified_at":"2026-11-03T06:32:11.997946023Z","published_at":"2024-09-17T21:15:13.080Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-8905","https://security.alpinelinux.org/vuln/CVE-2024-8905"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-8905#Alpine:v3.22/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-8905"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 129.0.6668.58 allowed a remote attacker to potentially exploit stack corruption via a crafted HTML page. (Chromium security severity: Mediu"}