{"action":"Upgrade qt6-qtwebengine to 6.7.2-r3 or later.","affected":[{"fixed":"6.7.2-r3","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.7.2-r3"],"id":"tcs_01M6GJ9W90VPQ350TW2DXZF0SF","modified_at":"2026-11-03T06:32:12.344685282Z","published_at":"2024-08-21T21:15:08.947Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-7965","https://security.alpinelinux.org/vuln/CVE-2024-7965"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-7965#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-7965"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 128.0.6613.84 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}