{"action":"Upgrade php82 to 8.2.24-r0 or later.","affected":[{"fixed":"8.2.24-r0","introduced":"0"}],"component":"php82","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["8.2.24-r0"],"id":"tcs_01M6GJ9YBGF2KMQABG8SEKV1NN","modified_at":"2026-11-03T06:32:12.654313619Z","published_at":"2024-10-08T04:15:09.450Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-8925","https://security.alpinelinux.org/vuln/CVE-2024-8925"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-8925#Alpine:v3.20/php82","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-8925"}],"summary":"In PHP versions 8.1.* before 8.1.30, 8.2.* before 8.2.24, 8.3.* before 8.3.12, erroneous parsing of multipart form data contained in an HTTP POST request could lead to legitimate data not being proces"}