{"action":"Upgrade qt6-qtwebengine to 6.8.3-r6 or later.","affected":[{"fixed":"6.8.3-r6","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["6.8.3-r6"],"id":"tcs_01M6GJA5C9PC0Q4YHC9M3F2E9R","modified_at":"2026-11-03T06:32:13.150037390Z","published_at":"2025-11-10T20:15:37.910Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-12433","https://security.alpinelinux.org/vuln/CVE-2025-12433"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-12433","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-12433"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 142.0.7444.59 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High)"}