{"action":"Upgrade qt6-qtwebengine to 6.10.0-r1 or later.","affected":[{"fixed":"6.10.0-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.10.0-r1"],"id":"tcs_01M6GJA9HFTRW22VCYZ2HPTST0","modified_at":"2026-11-03T06:32:13.158523373Z","published_at":"2025-11-10T20:15:39.707Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-12726","https://security.alpinelinux.org/vuln/CVE-2025-12726"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-12726#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-12726"}],"summary":"Inappropriate implementation in Views in Google Chrome on Windows prior to 142.0.7444.137 allowed a remote attacker who had compromised the renderer process to perform privilege escalation via a craft"}