{"action":"Upgrade exim to 4.98.2-r0 or later.","affected":[{"fixed":"4.98.2-r0","introduced":"4.96"}],"component":"exim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["4.98.2-r0"],"id":"tcs_01M6GJAQ0WW6WVVG86CPADPKTM","modified_at":"2026-11-03T06:32:13.859519496Z","published_at":"2025-03-28T00:15:14.130Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-30232","https://security.alpinelinux.org/vuln/CVE-2025-30232"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-30232#Alpine:v3.24/exim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-30232"}],"summary":"A use-after-free in Exim 4.96 through 4.98.1 could allow users (with command-line access) to escalate privileges."}