{"action":"Upgrade qt6-qtwebengine to 6.8.2-r4 or later.","affected":[{"fixed":"6.8.2-r4","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.24","exploited":false,"fixed_versions":["6.8.2-r4"],"id":"tcs_01M6GJB79YZZ2VGPKSX6KW2D5C","modified_at":"2026-11-03T06:32:14.918699889Z","published_at":"2025-05-05T18:15:44.153Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-4052","https://security.alpinelinux.org/vuln/CVE-2025-4052"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-4052#Alpine:v3.24/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-4052"}],"summary":"Inappropriate implementation in DevTools in Google Chrome prior to 136.0.7103.59 allowed a remote attacker who convinced a user to engage in specific UI gestures to bypass discretionary access control"}