{"action":"Upgrade qt6-qtwebengine to 6.8.3-r1 or later.","affected":[{"fixed":"6.8.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.8.3-r1"],"id":"tcs_01M6GJBMSGJAYV01GGZY1DKXV4","modified_at":"2026-11-03T06:32:16.386168169Z","published_at":"2025-05-27T21:15:22.457Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-5064","https://security.alpinelinux.org/vuln/CVE-2025-5064"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-5064#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-5064"}],"summary":"Inappropriate implementation in Background Fetch API in Google Chrome prior to 137.0.7151.55 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: M"}