{"action":"Upgrade qt6-qtwebengine to 6.8.3-r1 or later.","affected":[{"fixed":"6.8.3-r1","introduced":"0"}],"component":"qt6-qtwebengine","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["6.8.3-r1"],"id":"tcs_01M6GJTY6ZCKFEKF4BM8ZPN8N9","modified_at":"2026-11-03T06:32:16.391321035Z","published_at":"2025-05-27T21:15:23.823Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2025-5283","https://security.alpinelinux.org/vuln/CVE-2025-5283"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2025-5283#Alpine:v3.23/qt6-qtwebengine","url":"https://osv.dev/vulnerability/ALPINE-CVE-2025-5283"}],"summary":"Use after free in libvpx in Google Chrome prior to 137.0.7151.55 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Medium)"}