{"action":"Upgrade phpmyadmin to 4.8.5-r0 or later.","affected":[{"fixed":"4.8.5-r0","introduced":"4.5.0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["4.8.5-r0"],"id":"tcs_01M6GJW050EWFVF5CS09ZFVEQV","modified_at":"2026-11-03T06:32:18.227956473Z","published_at":"2019-01-26T17:29:00.247Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-6798","https://security.alpinelinux.org/vuln/CVE-2019-6798"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-6798#Alpine:v3.22/phpmyadmin","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-6798"}],"summary":"An issue was discovered in phpMyAdmin before 4.8.5. A vulnerability was reported where a specially crafted username can be used to trigger a SQL injection attack through the designer feature."}